Kuzma

Пользователи
  • Публикаций

    9
  • Зарегистрирован

  • Посещение

Информация о Kuzma

Информация

  • Город
    Санкт-Петербург
  • Автомобиль
    GXE10 & Skyline ECR33

Посетители профиля

Блок последних пользователей отключён и не показывается другим пользователям.

  1. а ларчик просто открывался) скинул клеммы с АКБ, подержал тормоз, что бы точно мозги "обнулились" и скинулись все ошибки... завел, прокатился, мотор нагрелся, началась опять эта свистопляска (выехал спецом посмотреть, барабашка ушла или нет).... собственно всё началось минут через 10-15 езды... как раз возвращался к дому (ездил тупо по району), встал во дворе, заглушился, считал ошибки скрепкой под капотом.... выдало стандартную ошибку при такой проблеме - "59" - ошибка клапана VVTi... собственно заменю, ошибки ещё раз скину, расскажу чо как...)
  2. тоже про него уже начитался... как бы его задиагностить, что бы 5 рублей то не выкинуть просто так? заказал новый клапан) отпишусь
  3. Господа, дамы, всем привет... Имеем альтезу с мотором 1G-FE, АКПП Подъехал во двор, остановился, заглох... начал судорожно искать педаль сцепления, ибо вторая машина на мкпп... на автомате? заглох? переткнул коробку в паркинг, завелся, троит.. как будто пару горшков не работает, чутка дал газку, машина задрала обороты в 3 тысячи и явно слышны пропуски зажигания (работает как субару). Заглушил, завёл - ноль эмоций. Надо было отъехать из двора, дабы не возбуждать местных жителей... отъехал, всё пришло в норму, при чём резко... проехал примерно 5км, стою на светофоре, чувствую, заколбасило малышку и обороты 1500, естественно у машины дикое желание тронуться, приходилось держать тормозами и чесать домой... на нейтралке и на паркинге держит 3000 оборотов, на драйве и на задней соответственно под нагрузкой 1500. На проблемы с системой зажигания не похоже такое поведение. Если бы просто троила, понятно бы было, что то там... а тут, обороты то откуда такие? Клапана холостого нет, дроссель электро-механический, соответственно может это электронный какой-то глюк? может кто сталкивался с такой бабуйнёй... Свечи денсо, менялись тысяч 10 назад, точно не подделка. Катушки все новые. Обслуживание масло\фильтра раз в 5 тысяч чётко, как у доктора) При всём при этом едет нормально, набирает нормально, без затупов. Ещё заметил неведомую для меня хрень... набираешь любую скорость, будь то 40, будь то 100...отпускаешь педаль газа и она держит эту скорость как на круизе. Круиза в машине нет. Помогайте, господа...😱
  4. жижа в идеале) проверяли специальной хренотенью спасибо! гляну
  5. Господа, уж 59 страниц никак не осилил по теме... никто не находил случаем номерки задних верхних шаровых по CTR'у? кстати о CTR'е...работаю в запчастях, пришли клиенты, сказали, что ЦТР шаровые прошли сотку на кашкае...) типа дайте ещё ЗЫ: адмЫны, хорошо бы было в первой темке номера сайлентов да шаровых выложить, да обновлять) а то осилить такое количество страниц по достаточно важной теме - проблема)
  6. темка какая интересная... привет народ :) В общем тоже загорелся "вечный огонь", с которым ой как хочется побороться... 1. Жижа в норме (конечно завтра пойду долью) но уровень между максимумом и минимумом 2. Стопаки горят все (в центральном одна лампочка? если да, то всё горит как и горело) 3. Колодки точно в норме 4. С бубном уже танцевал. Напруга на фишке которая идёт к концевику ручника есть. Началось всё при отрицательной температуре за бортом и влажности. Приехал в тёплый паркинг, постоял пол часика, погасла. Выехал, проехался минут 20, заморгала, как при коротыше и загорелась... Прочитал всю тему, чёрт ногу сломит :) Ещё пиликает зуммер при трогании, типа "чуваааак, низя так ехать"... жижа не течет, ручник опущен, двери закрыты... что эта пакость хочет?))